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Warning and Disclaimer

Techkor Instrumentation assumes no liability for damages, whether direct or
consequential, arising out of the use, or inability to use, this product.

This product is not designed to operate indefinitely. The user assumes full
responsibility for all maintenance and testing of the product necessary to ensure
proper operation. Any testing situation should have proper backup and
redundant systems in place to ensure the safety and quality of the information
generated.

The information contained in this literature is based on our experience to date
and is believed to be accurate and reliable. However, Techkor Instrumentation
assumes no responsibility for the use of such information. The information
contained herein is intended as a guide for use by persons having technical skill
and at their own discretion and risk.
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Introduction and Getting Started

Welcome to the USB VibeHound™ Express vibration datalogger system. This
manual will provide you with all of the information required to understand, install,
configure, and operate your system. The manual is broken up into several
sections. Section | covers the installation of the product, Section Il covers basics
of the system and software, Section Il covers third party interfaces. If at any time
during the installation you require assistance, contact technical assistance at
717-939-2300 or 1-800-697-4567.
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SECTION I, USB VibeHount™ Express Software

Installation
The installation of the product is comprised of two activities — installing the plug-
and-play drivers for the USB hardware, and installing the USB VibeHound™

Express software on a Windows PC. Each of these topics is covered in Section
l.

The following minimum system requirements are required:

Hardware Minimum requirements

Computer Intel Pentium or compatible, 1GHz or
higher

Memory (RAM) 256 MB on Windows XP

Hard disk space 20 MB

Drive CD-ROM drive

Operating Systems Supported:

¢ Windows XP Professional, Windows XP Home Edition.
e Windows 2000 Professional.

e Windows Vista

e Windows 7

Other Requirements
e« USB Port (1.1 or 2.0 compliant)
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1.1 Installing Plug-and-Play Drivers for the USB
Hardware

The USB VibeHound™ Express hardware (USB Data Logger) is supported by
Windows plug-and-play drivers. Follow the steps below to install your hardware.
It is recommended to use driver from product installation CD (D:\FTDI Driver
2.06.02 — where D: is the letter of the CD-ROM drive). However, newer Windows
versions support this driver and it can be installed automatically.

Plug in USB Data Logger and wait for the found new hardware wizard to launch.
The following dialog will appear.

Found New Hardware Wizard

Welcome to the Found New
Hardware Wizard
‘windows will search for cunent and updated software by

looking on your computer, on the hardware installation CO, or on
the Windows Update Web site [with your permissian).

Bead our privacy policy

Can "windaws connect to Windows Update to search for

zoftware?
@i nlg
() ''es, now and very time | connect a device

(D) Na, not this time

Click Mest to continue.

[ Heut » I[ Cancel ]

Select “yes, this time only”, and click next. The following dialog will appear.

Found New Hardware Wizard

This wizard helpz pou install software for:

USB <-» Senal Cable

Z'\.') If your hardware came with an installation CD
4 or floppy disk, insert it now.

What do you want the wizard to do?

(@ |nztal the software automatically (Recommendedk
() Install from a list or gpecific location [Advanced)

Click Mext to continue.

¢ Back ” Mext » ][ Cancel
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Select “Install from a list of specific location (Advanced)”, and click Next.

The following dialog will appear.

Found New Hardware Wizard '

Please choose your search and installation options. .

¢ Search for the best diver in these locations.

Use the check boxes below ta limit or expand the default search, which includes local
pathz and removable media. The best driver found will be installed.

I™ Search removable media [floppy, CO-ROM...)

¥ Include this location in the search:
ID:\FTDI Diriver 2.06.02 j Browse |

" Daon't search. | will chooze the driver ta ingtall

Choosze thiz option to select the device driver from a list. “Windows does not guarantee that
the driver pou choose will be the best match for your hardware,

¢ Back I Nest » I Cancel |

Insert product CD in to the CD-ROM drive. Check box “Include this location in the
search and use Browse button to select driver location from CD. Press Next

button.

Allow Windows to search for the driver and wait for the following dialog to
appear.

Found New Hardware Wizard
Please wait while the wizard searches... .

@ USE Serial Port

Cancel

Techkor Instrumentation USB VibeHound™ Express Operating Manual



Hardware Installation )

L] '} The zoftware you are instaling for this hardware;
L]
USE Serial Port

haz not paszed Windows Logo testing to verify itz compatibility
with Windows XP. [Tell me why this testing iz important. ]

Continuing your installation of this software may impair
or destabilize the comect operation of your system
either iImmediately or in the future. Microsoft strongly
recommends that you stop this installation now and
contact the hardware vendor for software that has
pazzed Windows Logo testing.

Continue Angpway |

Press “Continue Anyway” in case Windows Logo warning appears.
Click finish.
USB Serial Port driver should be detected. The following dialog will appear.

Found Mew Hardware Wizard

Welcome to the Found New
Hardware Wizard

Windows will search for current and updated software by
looking on wour computer, on the hardware installation CD, or on
the Windows Update Web site [with your permizsion].

Bead our privacy policy

Canwindows connect to *Windows Update to search for
zoftware?

ChY e
(T Yes, now and every time | cannect a device
(3 Mo, not this time

Click Mext ta continue.

[ Ment > ][ Cancel ]

Select “yes, this time only”, and click next. The following screen will appear.
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Found New Hardware Wizard

This wizard helpz pou install software for:

IJSB Serial Port

I:') If your hardware came with an installation CD
&2 or floppy disk, insert it now.

What do you want the wizard to do?

(@ |nztal the software automatically (Recommendedk
() Install from a list or gpecific location [Advanced)

Click Mext to continue.

[ ¢ Back ” Mext » ][ Cancel ]

Select “install the software automatically (recommended)”, and click next. The
following screen will appear.

Found New Hardware Wizard
Please wait while the wizard searches... .

@ USE Serial Port

Cancel

Allow Windows to search for the driver and wait for the following screen to
appear.
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Found New Hardware Wizard

Completing the Found New
Hardware Wizard

3 USE Serial Port

Click Finigh to cloge the wizard.

The wizard has finished installing the software for:

Click finish. The plug-and-play drivers are now fully installed. The Windows
device manager will show a USB Serial Converter, and a USB serial Port

(COMX).

£ Device Manager

File  Action Yiew Help

W & 2 A

_,j Display adapters

s DVDJCD-ROM drives

= Floppy disk contrallers

= IDE ATAIATAPT controllers

igs Kevboards

J Mice and other pointing devices

35, Moderns

& Monitars

E& network adapters

H PCMCIA adapters

- Ports (COM & LPT)
# Communications Pork (COM1)
- ECP Printer Port (LPT1)

e O O o O O M

' 1USB Serial Port (COMS) i
+ ﬂ. Processars
+- @), Sound, video and game contrallers
+- b System devices
- é Universal Serial Bus controllers
ALi PCI ko USE Open Host Controller

1156 Root Hub
1I5E Serial Comverber

Plug-and-play drivers installed

[
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1.2 CD Installation

Insert the CD, and wait for the following dialog to appear.

i# USB VibeHound Express

Welcome to the USB VibeHound Express Setup Wizard

The installer will guide you through the steps required to install USB VibeHound
Express on your computer.

WARNING: This computer program is protected by copyright law and
international treaties. Unauthorized duplication or distribution of this program, or
any porttion of it, may result in severe civil or criminal penalties, and will be
prosecuted to the maximum extent possible under the law.

Click next, and the following dialog will appear.

i# USB VibeHound Express

USB VibeHound Express shortcuts

Setup can create shorcuts to USB VibeHound Express on your Deskiop and in
the Quick Launch bar

Create the USB VibeHound Express shortcut on the Desktop

Create the USB VibeHound Express shortcut in the Quick Launch bar

Cancel H < Back H Next >
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Change shortcut options if you like, and click next. The following dialog will
appear.

# USB VibeHound Express

Select Installation Folder

The installer will install USB VibeHound Express to the following folder.

To install in this folder, click "Next". To install to a difterent folder, enter it below ...

Folder:
CiProgram Files\Advanced Conversion Technology, Ind' l Browse... ]

| DiskCost.. |

Install USB VibeHound Express for yourself, or for anyone who uses this computer:

O Just me

Click next. The following dialog will appear.

¥ USB VibeHound Express

Confirm Installation

The installer is ready to install USB VibeHound Express on your computer.

Click "Next" to start the installation.

l Cancel H < Back H Next >

Click next. The following dialog will appear.
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i# USB VibeHound Express

Inztalling USB VibeHound Express

USB VibeHound Express is being installed.

Please wait...

Wait while the USB VibeHound™ Express software is installed. The following
dialog will appear.

i# USB VibeHound Express EHE|E|

Inztallation Complete

USB VibeHound Express has been successfully installed.

Click "Close" to exit.

Flease use Windows Update to check for any critical updates to the NET
Framework.

Click Close button. The installation installs Program Group USB VibeHound
Express with the shortcut to the USB VibeHound Express (and a desktop icon
for the USB VibeHound Express, if this option was selected) which can be used

to launch the application.
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SECTION Il, USB VibeHound ™ Express Software
Operation

2.1 Introduction

The USB VibeHound™ Express software application can be launched from the
Windows desktop by clicking on the USB VibeHound™ Express icon or from
Start Menu. Plug in USB Data Logger, and launch the application. The following
screen should appear.

% USB VibeHound Express |Z||E|§|
File  ‘Wiew Options Help

Objects Device U243

Input G v | Samlpe Rate (Hz) [1000
Extia Smpl. [%] Samlpe Count 1024 w | Actual 1127

Systern Info received Use @

USB Data Logger 7016000-1 should be detected and its serial number appears
in the objects list in the left side of the application window.
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Click on the System Info tab and verify system information.

% USB VibeHound Express
Eile ‘Wiew Options Help

Objects Device U243

| Data | Status | SystemInfo

Device=lI5E Accelerometer

Serial=243

Received=3/22/2011 1:25:07 PM
Marufactured=12/3/2008 11:34:15 &M
odel=7016000-2

Hardware Rev=B.0

Firrnware Fev=E 5
Calibrated=12/3/2008 1:14:54 PM
Calibration [D=F actory

Systemn Info received USE &
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Select Status tab and click Request button

% USB VibeHound Express |:||E|E|
Eile ‘Wiew Options Help

Objects Device U243

| Dala| Status | System Irfo

Device=lI5E Accelerometer
Serial=243

Received=3/22/2011 1:26:25 PM
Temperature=23C

Reference=3

Status received USE &

Verify accelerometer status.
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Select Data tab and verify sampling information. Press Request button. Data

sampling should be started. You can use your fingers to tap the accelerometer
until sampling is done

% USB VibeHound Express |:||E|rg|

Eile ‘Wiew Options Help

Objects Device U243

Input "G v | samipe Rate (Hz) [1000
Extia Smpl. () Samipe Count 1024 v | fctual 1127

Status received USE &

After data transfer, the spectrum and waveform appears.
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% USB VibeHound Express

Eile ‘Wiew Options Help
Objects Device U243
| (U243 Data | Status || Systern Info
Input "G v | samipe Rate (Hz) [1000
Ewxtra Smpl. (%] |10 + | Samlpe Count 1024 w | Actual 1127
[rata taken 3/22/2011 1:29:02 PM by USE Accelerometer [s/n] 243, channel, received 3/22/2011 1:28:02 PM ~
Rieference=2
Temperature=24C 3
elocity Spectum; Yelocity Time 'waveform:
SpeMax=01091 ips. SpeTatal=0 2557 ips, Fiax=1868 8125 cpm RMS=01874 ips. Peak=09313 ips, PTP=1.5051 ips, CF=4.9632
= ip=
IE:0) 0.20
IE:0) 0.0
o 0.40
| :
0.60 020 Hi
. RPN TERER L R
14 a1 G N
0.40 .20 1 ll T |I| ‘|| [
0.0 .40
ozo DED
oo m 080
oo o opmm -1.00 P
0.00 1.00 200 0.00 020 0.40 080 0.80 1.00
Spectrum lines: 12 Sample count; 1024 af 1127
Myquizt freq 29901 .0 cpm Sample rate: BO0O0 cprm
Pargeval's 5/550: 1.00 Real sample rate: 592020 cpm
‘windawing: Hanning Filter passhand: 1495.1... 28408 0cpm
Dretection: Peak
Averages 1
Data received Use &

Data will be displayed as spectrum and time waveform in engineering units.

The spectral data can now be manipulated in several ways. Right mouse click
on the spectrum and sub menu will appear.

Digital filters (post sampling) can be modified from Options->Data
Processing->Low (High) Filter menu items.

Data can be integrated (acceleration, velocity, displacement conversion).
If improperly filtered, integrated waveforms will show considerable
integration errors due to DC offsets). The extra sampling or/and high pass
filter can be used to eliminate these. Extra Sampling can be modified from
Options->Data Processing->Extra Sampling menu item.

Frequency units and data units can be changed (right click for context
menu).

Scale can be changed from automatic to fixed scales. Data can also be
zoomed in on by drawing a box around the desired data with the mouse.
Double clicking in the data display returns to the original scale.

Windowing can be changed (Hanning, Welch, Flat top, etc).

Spectrum averages can be changed. The maximum lines available for the
FFT display is mathematically related to the sample count. The maximum
lines available will always be half of the sample count rounded down to the
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nearest power of 2. So 2048 samples is the minimum samples count for
1024 line display.

Copy spectrum plots to the clipboard.

Print spectrum plots to a printer

Export data to files for use by third party software packages (Excel,
Matlab, etc.)

The time waveform data can be manipulated in several ways. Right mouse click
on the time waveform and sub menu will appear.

Digital filters (post sampling) can be modified from Options->Data
Processing->Low (High) Filter menu items.

Data can be integrated (acceleration, velocity, displacement conversion).
If improperly filtered, integrated waveforms will show considerable
integration errors due to DC offsets). The extra sampling or/and high pass
filter can be used to eliminate these. Extra Sampling can be modified from
Options->Data Processing->Extra Sampling menu item.

Time units and data units can be changed (right click for context menu).
Scale can be changed from automatic to fixed scales. Data can also be
zoomed in on by drawing a box around the desired data with the mouse.
Double clicking in the data display returns to the original scale.

Copy data plots to the clipboard.

Print data plots to a printer

Export data to files for use by third party software packages (Excel,
Matlab, etc.)
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SECTION I, Exporting Data to Third Party
Applications

3.1 Introduction

An export function is available to create data files which may be imported into
third party software packages (Excel, Matlab, etc)

3.1.1 Manual Export

By selecting Export from the File menu the following screen pops up. It is from
this screen that a user configures where to send the data.

Text Export

Settings
E xport type name | Text Export » | [ Add ]
E xport file name |E: “Documents and Settingshavaolkovidy Documents\De| Select

Obijects to export

Type Acceleration Weloeity Displacement
Overall 0 |

Time Waveform O ]

Spectrum F |

Status Reference Temperature

|volts v| |C v|

[ ju] l [ LCancel ]

Select Text Export from the pull down menu and hit the Select button to choose the
target file. A file explorer will appear as shown below. Enter the desired file name, path,
and click “save”

Save As @@

Save in ‘:}VihaHnundDala v; ¢} ¥ M
2 El text._export_file. txt
{ t;
My Recent
Documents
Fra
@
Desktop

My Documents

58
My Computer
‘;;l File name: |Iexl_expurﬂtxl ~ \ I Save ]
=
My Network | Saveasipe: | Teut s [“txl v [ caneel |
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Next, select what you wish to export. Data can be exported as acceleration, velocity,
and/or displacement. And the data can be exported as an overall number (RMS), time
waveform (Data), and/or FFT (spectrum). Choose the appropriate items to export and
click OK to export. A tab delimited text file will be created. An export file generated with
the settings below.

Looks like this when opened

B text_export.txt - Notepad g@@
File Edit Format Yiew Help
Data taken Fri Apr 23 15:21:52 2010 by device (s/n) 950, channel:0, receiwved Fr
Reference=3.56v
Temperature=25C
Raw acceleration RM3=0.118601
Sample Rate (Hz): 1000
Sample Count: 2276
Real Sample Rate (Hz): 1002.859253
Spectrum Lines: 1024
Mag (mm/sec) Time(mm/sac) Spec{mm/sec) Mag(volts) Mag(C)
0.527089420646982 -0.0148581332528479 0.0179122624973815 0 0
0.102060821324859 0.0113604112733774
0.0547744117773991 0.00250503758483394
0.23899716600832 0.000639136716289311
0.270019589797079 0.000547024503138276
0.230523152123365 0.000617908353462493
0.140731983552421 0.000705027747400986
-0.00805991392601605 0.000901719494876039
-0.0289849541283241 0.00156984376746414
-0.103815774570602 0.00170375443061577
-0.111087245295458 0.00180183236787393
-0.194204110127809 0.00214866753759591
-0.353282208638977 0.00165620848028639
-0.317400924414122 0.00069497984230429
-0.24912155005823 0.00104857389219205
-0.248728648741417 0.00124726594255344
-0.22079126589285 0.000271080918748418
-0.0564311460211544 0.00101672192864557
0.123546169708158 0.000382105871498131
0.102366278897126 0.00208998961180283
0.227386995538973 0.00229582838554893
0.2948182591224138 0.00136711894622565
0.24386207998255 0.00176000503151241
0.231425770692862 0.000193789364182583
0.267733487540229 0.00183729981786392
0.241631438752971 0.00241063332048169
0.130528128342976 0.0016097018146575 7
< >
Ln 1, Col1

The column of data is the individual samples of data. Only amplitude is given, the
corresponding times can be computed from the initial time stamp, and the sample rate.
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