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Warning and Disclaimer

Techkor Instrumentation assumes no liability for damages, whether direct or
consequential, arising out of the use, or inability to use, this product.

This product is not designed to operate indefinitely. The user assumes full
responsibility for all maintenance and testing of the product necessary to ensure
proper operation. Any testing situation should have proper backup and
redundant systems in place to ensure the safety and quality of the information
generated.

The information contained in this literature is based on our experience to date
and is believed to be accurate and reliable. However, Techkor Instrumentation
assumes no responsibility for the use of such information. The information
contained herein is intended as a guide for use by persons having technical skill
and at their own discretion and risk.

dTM
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Introduction and Getting Started

Welcome to the Wireless VibeHound™ Express vibration datalogger system.
This manual will provide you with all of the information required to understand,
install, configure, and operate your system. The manual is broken up into
several sections. Section | covers the installation of the product, Section II
covers basics of the system and software, Section Il covers third party interfaces.
If at any time during the installation you require assistance, contact technical
assistance at 717-939-2300 or 1-800-697-4567.

dTM
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SECTION I, Wireless VibeHount™ Express

Software Installation
The installation of the product is comprised of two activities — installing the plug-
and-play drivers for the USB hardware, and installing the Wireless VibeHound™

Express software on a Windows PC. Each of these topics is covered in Section
l.

The following minimum system requirements are required:

Hardware Minimum requirements

Computer Intel Pentium or compatible, 1GHz or
higher

Memory (RAM) 256 MB on Windows XP

Hard disk space 20 MB

Drive CD-ROM drive

Operating Systems Supported:

¢ Windows XP Professional, Windows XP Home Edition.
e Windows 2000 Professional.

e Windows Vista

e Windows 7

Other Requirements
e« USB Port (1.1 or 2.0 compliant)
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1.1 Installing Plug-and-Play Drivers for the USB
Hardware

The Wireless VibeHound™ Express hardware (USB Wireless Access Point) is
supported by Windows plug-and-play drivers. Follow the steps below to install
your hardware. It is recommended to use driver from product installation CD
(D:\FTDI Driver 2.06.02 — where D: is the letter of the CD-ROM drive). However,
newer Windows versions support this driver and it can be installed automatically.

Plug in USB Wireless Access Point and wait for the found new hardware wizard
to launch. The following dialog will appear.

Found New Hardware Wizard

Welcome to the Found New
Hardware Wizard

‘windows will search for cunent and updated software by
looking on your computer, on the hardware installation CO, or on
the Windows Update Web site [with your permissian).

Bead our privacy policy

Can "windaws connect to Windows Update to search for
software?

il
() ''es, now and very time | connect a device
(D) Na, not this time

Click Mest to continue.

[ Heut » I[ Cancel ]

Select “yes, this time only”, and click next. The following dialog will appear.

Found New Hardware Wizard e

%

Thig wizard helps vou ingtall software for:

USE wapP

\') If your hardware came with an installation CD
42 or floppy disk, insert it now.

‘what do you want the wizard to do?

7 Install the software automatically [Fecommended)

& Hnstall from a list or specific location [Advanced}

Click Mest to continue.

< Back I Hext » I Cancel |

Select “Install from a list of specific location (Advanced)”, and click Next.

dTM
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The following dialog will appear.

Found New Hardware Wizard N

Pleasze choose your zearch and installation options. .

% Search for the best driver in these locations.

Usge the check boxes below to limit or expand the default search, which includes local
pathg and removable media. The best driver found will be installed.

I™ Search removable media (floppy. CO-ROM...)

¥ Include this location in the search:
ID:\FTDI Driver 2.06.02 j Browse |

" Don't zearch. | will chooze the driver ta install

Choose thiz option to select the device driver from a list. ‘Windows does not guarantee that
the driver pou chooze will be the best match for your hardware.

< Back I Mext = I Cancel |

Insert product CD in to the CD-ROM drive. Check box “Include this location in the
search and use Browse button to select driver location from CD. Press Next

button.

Allow Windows to search for the driver and wait for the following dialog to
appear.

Found New Hardware Wizard N

Please wait while the wizard installs the software... .

Q USE Wap

< Back THERt Eancel
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Hardware Installation )

L] '} The zoftware you are instaling for this hardware;
L]
USE Serial Port

haz not paszed Windows Logo testing to verify itz compatibility
with Windows XP. [Tell me why this testing iz important. ]

Continuing your installation of this software may impair
or destabilize the comect operation of your system
either iImmediately or in the future. Microsoft strongly
recommends that you stop this installation now and
contact the hardware vendor for software that has
pazzed Windows Logo testing.

Continue Angpway |

Press “Continue Anyway” in case Windows Logo warning appears.
Click finish.
USB Serial Port driver should be detected. The following dialog will appear.

Found Mew Hardware Wizard

Welcome to the Found New
Hardware Wizard

Windows will search for current and updated software by
looking on wour computer, on the hardware installation CD, or on
the Windows Update Web site [with your permizsion].

Bead our privacy policy

Canwindows connect to *Windows Update to search for
zoftware?

ChY e
(T Yes, now and every time | cannect a device
(3 Mo, not this time

Click Mext ta continue.

[ Ment > ][ Cancel ]

Select “yes, this time only”, and click next. The following screen will appear.
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Found New Hardware Wizard

This wizard helpz pou install software for:

IJSB Serial Port

I:') If your hardware came with an installation CD
&2 or floppy disk, insert it now.

What do you want the wizard to do?

(@ |nztal the software automatically (Recommendedk
() Install from a list or gpecific location [Advanced)

Click Mext to continue.

[ ¢ Back ” Mext » ][ Cancel ]

Select “install the software automatically (recommended)”, and click next. The
following screen will appear.

Found New Hardware Wizard
Please wait while the wizard searches... .

@ USE Serial Port

Cancel

Allow Windows to search for the driver and wait for the following screen to
appear.

dTM
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Found New Hardware Wizard

Completing the Found New
Hardware Wizard

3 USE Serial Port

Click Finigh to cloge the wizard.

The wizard has finished installing the software for:

Click finish. The plug-and-play drivers are now fully installed. The Windows
device manager will show a USB Serial Converter, and a USB serial Port

(COMX).

£ Device Manager

File  Action Yiew Help

W & 2 A

_,j Display adapters

s DVDJCD-ROM drives

= Floppy disk contrallers

= IDE ATAIATAPT controllers

igs Kevboards

J Mice and other pointing devices

35, Moderns

& Monitars

E& network adapters

H PCMCIA adapters

- Ports (COM & LPT)
# Communications Pork (COM1)
- ECP Printer Port (LPT1)

e O O o O O M

' 1USB Serial Port (COMS) i
+ ﬂ. Processars
+- @), Sound, video and game contrallers
+- b System devices
- é Universal Serial Bus controllers
ALi PCI ko USE Open Host Controller

1156 Root Hub
1I5E Serial Comverber

Plug-and-play drivers installed

[
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1.2 CD Installation

Insert the CD, and wait for the following dialog to appear.

i"g!;‘- Wireless ¥ibeHound Express i -0} x]

Welcome to the Wireless VibeHound Express
Setup Wizard

The installer will guide you through the steps reguired to install Wireless YibeH ound Express on wour
compter.

WARNING: This computer program iz protected by copyright law and international treaties,
Unauthorized duplication or distribution of this program, or anyg portion of it, may result in severe civil
o crimingl penalties, and will be prozecuted to the maximum estent pozzible under the law.

Cancel | « Back |

Click next, and the following dialog will appear.

i"él' Wireless ¥ibeHound Express 1

Wireless VibeHound Express shortcuts

Setup can create shortouts to Wirgless VibeH ound Express on your Desktop and in the Quick.
Launch bar

¥ Create the Wireless WibeHound Express shorteut on the Desktop

¥ Create the Wirsless VibeHound Express shortout in the Quick Launch bar

Change shortcut options if you like, and click next. The following dialog will
appear.
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ii% Wireless ¥ibeHound Express n

Select Installation Folder

The installer will ingtal *Wwirglezs WibeHound Express to the following falder.

To install in thiz folder, click "Meat". Toinstall to a different folder, enter it below ar click "Browse".

Folder;

C:%Program Files\Advanced Conversion Technology, Inchwireless Vit Browse... |

DikCost. |

Install Wireless WibeHound Express for vourzelf, or for anpone who uses this computer:

{~ Everyone
+

Cancel | < Back | Mest » I

Click next. The following dialog will appear.

i Wireless YibeHound Express n

Confirm Installation

The installer is ready to install "#ireless YibeHound E xpress on your computer,

Click "Mext" to start the installation.

Cancel | < Back

Click next. The following dialog will appear.
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i"él' Wireless ¥ibeHound Express i

Installing Wireless YibeHound Express

Wireless VibeHound Express is being installed.

Fleaze wait...

i Cancel ¢ < Back | et |

Wait while the Wireless VibeHound™ Express software is installed. The
following dialog will appear.

i{g Wireless ¥ibeHound Express l

Installation Complete

Wwireless VibeH ound Express has been successfully inztalled,

Click "Cloge" to exit.

Fleaze uze Windows Update to check for any critical updates to the MET Framework.

Eanee| | ¢ Back

Click Close button. The installation installs Program Group Wireless VibeHound
Express with the shortcut to the Wireless VibeHound Express (and a desktop
icon for the Wireless VibeHound Express, if this option was selected) which can
be used to launch the application.
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SECTION Il, Wireless VibeHound™ Express
Software Operation

2.1 Introduction

The Wireless VibeHound™ Express software application can be launched from
the Windows desktop by clicking on the Wireless VibeHound™ Express icon or
from Start Menu. Plug in USB Wireless Access Point, and launch the
application. The following screen should appear.

¥ Wireless VibeHound Express
Eile Wew Options Hel

Dbjects Mode  detection

LN

Wireless Access Paint (1] 8

Verify application is in detection mode and plug battery into the 7034000-1
accelerometer.
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It should be detected and its serial number appears in the objects list in the left
side of the application window.

* Wireless VibeHound Express
File Wiew Options Help

DObjects. Device £447

| Data | status | System Info |

Input

Extia Smpl. %)

Samipe Rate (Hz) 1000 | Delay s)

|18

v

[10 « | Samipe Count 1024 v | Actual

27

Systemn Info received

Witeless Access Paint 1) 8

Techkor Instrumentation

Wireless VibeHoun

dTM
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Click on the System Info tab and verify system information.

¥ Wireless VibeHound Express
File View Opfions Help

Objects Device A447

I | Dats | Status [ Syt i}
Devicesaccelemmeter
Serial=447
Received=Fi Nov 12 17.04:26 2010
Manufactured=Wed May 12 13:66:14 200
Model=7034
Hardware Rev=4.0
Software Rev=05
Calibrated=wied May 12 126614 2010
CalibrD=Factory

Systern Info received ‘Wireless Access Paint (1) @

. . . T™ .
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Select Status tab and click Request button

¥ Wireless VibeHound Express
File View Opfions Help

Objects Device  Add7
| Data| Status | System Infa |
Devicesaccelemmeter
Serial=d47
Fleceived=Fri Nov 1217.09.01 2010
Temperature=24C
Battery=3. 39
Fower consumed=0mih
Status received ‘Wieless Access Paint (1) 8

Verify accelerometer status.
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Select Data tab and verify sampling information. Press Request button. Data
sampling should be started after delay time (15 seconds default). You can use
your fingers to tap the accelerometer until sampling is done

¥ Wireless VibeHound Express
File View Options Help

Objects Device Ad447
;. Data | Status | System Info |

Input 56 | Samipe Rate (Hz) 1000 | Dekwte) [15 v

Evta Smpl () |10 ¥ |sampeCount (1028w hoal 1127

Status received ‘Wieless Access Paint (1) 8

After data transfer, the spectrum and waveform appears.
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¥ Wireless VibeHound Express

File  View

Objects

Options  Help

Device 4447

faar | | Data | Status | System Info

Data received

Input 56 | Samlpe Rate (Hz] [ 1000 | Delpts) 15 v

ExtraSmpl. () [10 | Samlpe Count 1024 v | dosl 1127

Data taken Fri Nov 12 17:16:04 2010 by Accelerometer (s/n] 447, channel0, received Fri Mov 12 17:16:05 2010
Refer 2

6L
acceleration RMS5=1 525568

Velocity Spectrum Welooity Time Waveform
Spchai=0.3403 ips. Fhax=1864.6545 cpm RMS=1.0718 ips, Peak=E.9210 ips, PTP=12.7394 ips, CF=B.4574

ips ips |
el

=4 Tpm Py
200 i 000 020 0.0 050 080 190
512 Sample count: 1024 of 1127
301545 cpm Sample rale: £0000 cpm
S0 1.00 Feal sample ratz:  G0308.9 cpm
Harning Fiter passhand: 1507.7...28646. 7epm
Peak

Data will be displayed as spectrum and time waveform in engineering units.

The spectral data can now be manipulated in several ways. Right mouse click

on the

Techkor Instrumentation Wireless VibeHoun

spectrum and sub menu will appear.

Digital filters (post sampling) can be modified from Options->Data
Processing->Low (High) Filter menu items.

Data can be integrated (acceleration, velocity, displacement conversion).
If improperly filtered, integrated waveforms will show considerable
integration errors due to DC offsets). The extra sampling or/and high pass
filter can be used to eliminate these. Extra Sampling can be modified from
Options->Data Processing->Extra Sampling menu item.

Frequency units and data units can be changed (right click for context
menu).

Scale can be changed from automatic to fixed scales. Data can also be
zoomed in on by drawing a box around the desired data with the mouse.
Double clicking in the data display returns to the original scale.

Windowing can be changed (Hanning, Welch, Flat top, etc).

Spectrum averages can be changed. The maximum lines available for the
FFT display is mathematically related to the sample count. The maximum
lines available will always be half of the sample count rounded down to the
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nearest power of 2. So 2048 samples is the minimum samples count for
1024 line display.

Copy spectrum plots to the clipboard.

Print spectrum plots to a printer

Export data to files for use by third party software packages (Excel,
Matlab, etc.)

The time waveform data can be manipulated in several ways. Right mouse click
on the time waveform and sub menu will appear.

Techkor Instrumentation Wireless VibeHoun

Digital filters (post sampling) can be modified from Options->Data
Processing->Low (High) Filter menu items.

Data can be integrated (acceleration, velocity, displacement conversion).
If improperly filtered, integrated waveforms will show considerable
integration errors due to DC offsets). The extra sampling or/and high pass
filter can be used to eliminate these. Extra Sampling can be modified from
Options->Data Processing->Extra Sampling menu item.

Time units and data units can be changed (right click for context menu).
Scale can be changed from automatic to fixed scales. Data can also be
zoomed in on by drawing a box around the desired data with the mouse.
Double clicking in the data display returns to the original scale.

Copy data plots to the clipboard.

Print data plots to a printer

Export data to files for use by third party software packages (Excel,
Matlab, etc.)
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SECTION I, Exporting Data to Third Party
Applications

3.1 Introduction

An export function is available to create data files which may be imported into
third party software packages (Excel, Matlab, etc)

3.1.1 Manual Export

By selecting Export from the File menu the following screen pops up. It is from
this screen that a user configures where to send the data.

Text Export

Settings
E xport type name | Text Export » | [ Add ]
E xport file name |E: “Documents and Settingshavaolkovidy Documents\De| Select

Obijects to export

Type Acceleration Weloeity Displacement
Overall 0 |

Time Waveform O ]

Spectrum F |

Status Reference Temperature

|volts v| |C v|

[ ju] l [ LCancel ]

Select Text Export from the pull down menu and hit the Select button to choose the
target file. A file explorer will appear as shown below. Enter the desired file name, path,
and click “save”

Save As @@

Save in ‘:}VihaHnundDala v; ¢} ¥ M
2 El text._export_file. txt
{ t;
My Recent
Documents
Fra
@
Desktop

My Documents

58
My Computer
‘;;l File name: |Iexl_expurﬂtxl ~ \ I Save ]
=
My Network | Saveasipe: | Teut s [“txl v [ caneel |
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Next, select what you wish to export. Data can be exported as acceleration, velocity,
and/or displacement. And the data can be exported as an overall number (RMS), time
waveform (Data), and/or FFT (spectrum). Choose the appropriate items to export and
click OK to export. A tab delimited text file will be created. An export file generated with
the settings below.

Looks like this when opened

B text_export.txt - Notepad g@@
File Edit Format Yiew Help
Data taken Fri Apr 23 15:21:52 2010 by device (s/n) 950, channel:0, receiwved Fr
Reference=3.56v
Temperature=25C
Raw acceleration RM3=0.118601
Sample Rate (Hz): 1000
Sample Count: 2276
Real Sample Rate (Hz): 1002.859253
Spectrum Lines: 1024
Mag (mm/sec) Time(mm/sac) Spec{mm/sec) Mag(volts) Mag(C)
0.527089420646982 -0.0148581332528479 0.0179122624973815 0 0
0.102060821324859 0.0113604112733774
0.0547744117773991 0.00250503758483394
0.23899716600832 0.000639136716289311
0.270019589797079 0.000547024503138276
0.230523152123365 0.000617908353462493
0.140731983552421 0.000705027747400986
-0.00805991392601605 0.000901719494876039
-0.0289849541283241 0.00156984376746414
-0.103815774570602 0.00170375443061577
-0.111087245295458 0.00180183236787393
-0.194204110127809 0.00214866753759591
-0.353282208638977 0.00165620848028639
-0.317400924414122 0.00069497984230429
-0.24912155005823 0.00104857389219205
-0.248728648741417 0.00124726594255344
-0.22079126589285 0.000271080918748418
-0.0564311460211544 0.00101672192864557
0.123546169708158 0.000382105871498131
0.102366278897126 0.00208998961180283
0.227386995538973 0.00229582838554893
0.2948182591224138 0.00136711894622565
0.24386207998255 0.00176000503151241
0.231425770692862 0.000193789364182583
0.267733487540229 0.00183729981786392
0.241631438752971 0.00241063332048169
0.130528128342976 0.0016097018146575 7
< >
Ln 1, Col1

The column of data is the individual samples of data. Only amplitude is given, the
corresponding times can be computed from the initial time stamp, and the sample rate.
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